Degraded Performance in AI Services

Incident Report for Levelpath

Resolved

This incident has been resolved. Thank you for your patience as we worked towards resolution. If you continue to experience any issues, please reach out to support@levelpath.com.
Posted Jan 22, 2026 - 17:05 PST

Update

We are continuing to monitor for any further issues.
Posted Jan 22, 2026 - 17:05 PST

Monitoring

We’ve deployed a fix across AI Services and are continuing to monitor closely. Error rates have decreased.
Posted Jan 22, 2026 - 17:01 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 22, 2026 - 15:01 PST

Investigating

Some customers are experiencing intermittent errors and degraded access in AI Services. We are currently investigating this issue.
Posted Jan 22, 2026 - 14:57 PST
This incident affected: AI Services.